Turbo partido

Tópico em 'Diesel' iniciado por brm2, 2 Dez 2019.

  1. brm2

    brm2

    Desde:
    25 Set 2009
    Mensagens:
    79
    Gostos Recebidos:
    0
    Meti um turbo reconstruido e o meu manco arrebenta com o turbo em 5 minutos. Já é a 3a vez numa semana. Turbo mal reconstruído??

    Faz excesso de pressão ou overboost, entra em safe e desta vez arrebentou mesmo com o animal. Bssta puxar as 3 ou 4 mil rpm


    Com o turbo antigo assobiava mas sempre puxou sem stress. Fap off, egr off na electronica e repro 100cv há 2 anos
     
    Last edited: 2 Dez 2019
  2. gongasfrs

    gongasfrs

    Desde:
    18 Dez 2015
    Mensagens:
    955
    Gostos Recebidos:
    99
    ou problema com o material que é usado para reconstruir ou então tens ai algum problema no carro que os faz partir.
    cuidado se não entra restos do turbo para dentro do motor
     
  3. brm2

    brm2

    Desde:
    25 Set 2009
    Mensagens:
    79
    Gostos Recebidos:
    0
    Felizmente o motor trabalha certinho. O material é novo, a carcaça do turbo é que é usada e esteve num torneiro porque estava empenada

    Obrigado pela ajuda



    Tomei a decisão de mudar de turbo porque achei estar na altura de parar con o assobio... maldita a hora. Já está na oficina onde foi reconstruído
     
  4. Bruno_6J

    Bruno_6J

    Desde:
    16 Jun 2017
    Mensagens:
    119
    Gostos Recebidos:
    19
    que pressoes tava a fazer o turbo? as vezes um turbo mal afinado faz excesso de pressoes acabando por partir
     
  5. brm2

    brm2

    Desde:
    25 Set 2009
    Mensagens:
    79
    Gostos Recebidos:
    0
    Estava a fazer 1.8, pelo que foi trocada a geometria. Com a geometria nova (2a vez) continuou a fazer tanta pressão que o core foi logo a vida e rebentou algo no carro, talvez um tubo


    Sei que o max é 1.2
     
  6. Bruno_6J

    Bruno_6J

    Desde:
    16 Jun 2017
    Mensagens:
    119
    Gostos Recebidos:
    19
    pois lá está... convem afinar a geometria.....
     
  7. brm2

    brm2

    Desde:
    25 Set 2009
    Mensagens:
    79
    Gostos Recebidos:
    0
    Verdade amigo, mas a casa repara tanto turbo que estou achar estranha a situação
     
  8. dopecosta

    dopecosta

    Desde:
    13 Dez 2018
    Mensagens:
    64
    Gostos Recebidos:
    20
    Andei uns 6 messes com o mesmo problema, passei em tanto lugar um dizia que tinha de meter outro turbo, outro dizia da massa de ar, outro n75, centralina, sensor map , etc etc, quando foi a ver era um fio que ia para o sensor map descarnado..
     
  9. brm2

    brm2

    Desde:
    25 Set 2009
    Mensagens:
    79
    Gostos Recebidos:
    0
    4 core e geometria e overboost kkkkk

    Não sei se ria ou chore. Vai meter uns colectores novos
     
  10. dopecosta

    dopecosta

    Desde:
    13 Dez 2018
    Mensagens:
    64
    Gostos Recebidos:
    20
    acredita no que quiseres ;)
     
  11. brm2

    brm2

    Desde:
    25 Set 2009
    Mensagens:
    79
    Gostos Recebidos:
    0
    Bem, acho que a troca da wastegate resolveu o assunto. Se assim for, caso encerrado...? Ponho desenvolvimentos se asim não for. Obrigado
     
  12. DIOGO_TIAGO

    DIOGO_TIAGO

    Desde:
    17 Mar 2014
    Mensagens:
    992
    Gostos Recebidos:
    440
    Já agora que turbo é?

    1.8b tás bom

    Enviado do meu ONEPLUS A5000 através do Tapatalk
     
  13. brm2

    brm2

    Desde:
    25 Set 2009
    Mensagens:
    79
    Gostos Recebidos:
    0
    É o original kkk. O problema ficou resolvido, pena é que paguei e fiquei com um turbo que também assobia. Entre o resolver o problema e dar com a wastegate defeituosa o core sofreu um bocado.
     

Partilhar esta página