radio 6l

Tópico em 'Audio & Ice' iniciado por benfica251, 30 Set 2018.

  1. benfica251

    benfica251

    Desde:
    21 Abr 2013
    Mensagens:
    94
    Gostos Recebidos:
    0
    Tenho um ibiza 6l de 2008, 1.4 tdi o chamado manco, comercial e queria saber se é possivel que o meu radio de origem ligue e desligue com a chave da igniçao. Actualmente liga com o botao do radio, ou seja as vezes tenho o radio com pouco som e acontece que paro o carro , tiro a chave vou para casa e o radio fica ligado toda a noite. Na ficha que tem atrás ha um fio sempre com corrente(azul e grosso) e outro que tem corrente quando se liga a chave da igniçao(castanho fino) e tentei cruza-los a ver se dava o efeito que queria, acontece que fica a ligar com a chave mas tem um problema, que cada vez que ligo a chave o radio liga mas pede o codigo. Como fazer para resolver o meu problema para que fique a ligar e desligar com a chave da igniçao mas sem pedir o codigo?ja li aqui topicos que o radio atras tem um fio vermelho e amarelo, mas o meu nao tem nenhum amarelo nem vermelho, tem um azul sempre com corrente e um castanho com corrente quando ligo a chave. . Obrigado
     
    Last edited: 30 Set 2018
  2. fabregas

    fabregas Administrador Membro do Staff Sócio ibizaClubPT

    Desde:
    18 Jan 2010
    Mensagens:
    11 107
    Gostos Recebidos:
    656
    Qual é o rádio?
     
  3. DIOGO_TIAGO

    DIOGO_TIAGO Sócio ibizaClubPT

    Desde:
    17 Mar 2014
    Mensagens:
    694
    Gostos Recebidos:
    319
    Basicamente o que tens de fazer é ligar o fio de alimentação (corrente) do rádio a um fio com corrente de chave do carro penso eu, para que quando tires a chave da ignição corta a corrente que vai ao rádio.

    @fabregas deve ser o original
     
  4. fabregas

    fabregas Administrador Membro do Staff Sócio ibizaClubPT

    Desde:
    18 Jan 2010
    Mensagens:
    11 107
    Gostos Recebidos:
    656
    Normalmente o original não tem esse problema.
     
  5. benfica251

    benfica251

    Desde:
    21 Abr 2013
    Mensagens:
    94
    Gostos Recebidos:
    0
    é o original alana, já li no livro de instruccoes e nao é suposto fazer o que descrevi anteriormente, mas acontece que trabalha com o botao e nao com a chave. Muitas vezes tiro a chave e so no dia seguinte me dou conta que o radio ficou toda a noite ligado. Desculpem nao ter esclarecido que o radio é o original, mas sou camionista e só quando chego de viagem venho ao site
     
  6. benfica251

    benfica251

    Desde:
    21 Abr 2013
    Mensagens:
    94
    Gostos Recebidos:
    0
    sim, mas o radio tem um fio sempre com corrente que é o que mantem a memoria do radio, e tem um outro fio que tem corrente que liga com a chave. Este que tem corrente com a chave devia desligar o radio quando se tira a chave, mas nao acontece isso, tirando a chave fica o radio ligado e só desliga no botao, ou seja o fio com corrente da chave nao serve para nada. Se o que tem sempre corrente o ligo a chave, quando tiro a chave ele fica sem corrente e desmemoriza e quando ligo novamente a chave pede o codigo do radio
     
  7. fabregas

    fabregas Administrador Membro do Staff Sócio ibizaClubPT

    Desde:
    18 Jan 2010
    Mensagens:
    11 107
    Gostos Recebidos:
    656
    Possivelmente alguém alterou os fios porque de origem não tem esse problema.
    Tens aqui as ligações e a cor dos fios, vê se bate tudo certo.

    Ficha de ligação no conector II
    Ficha de ligação no conector III


    Conector II (ficha castanha)
    pin 1 - Altifalante traseiro direito (+ fio azul/preto)
    pin 2 - Altifalante traseiro direito (- fio verde/preto)
    pin 3 - Altifalante dianteiro direito (+ fio azul/branco)
    pin 4 - Altifalante dianteiro direito (- fio verde/branco)
    pin 5 - Altifalante dianteiro esquerdo (+ fio azul/vermelho)
    pin 6 - Altifalante dianteiro esquerdo (- fio verde/vermelho)
    pin 7 - Altifalante traseiro esquerdo (+ fio azul)
    pin 8 - Altifalante traseiro esquerdo (- fio verde/azul)

    Conector III (ficha preta)
    pin 1 - Gala sinal de velocidade (2 fios branco/lilas)
    pin 2 - Mute telefónico (vazio)
    pin 3 - Diagnóstico linha K (fio cinza/branco)
    pin 4 - Sinal S controlado por chave de contacto borne 15 (fio castanho/vermelho)
    pin 5 - Positivo de control para antena amplificada eléctricamente (vazio)
    pin 6 - Iluminação (fio cinza/azul)
    pin 7 - Positivo de bateria borne 30 (fio preto/azul)
    pin 8 - Massa borne 31 (fio castanho/azul)
     
  8. benfica251

    benfica251

    Desde:
    21 Abr 2013
    Mensagens:
    94
    Gostos Recebidos:
    0
    estive a verificar a ficha 3 no meu radio e esta é a ligaçao que tenho, onde digo correto, quero dizer que as cores na minha ficha correspondem ao esquema fornecido por Fabregas.
    1- correto
    2- nao tem fios
    3- correto
    4- correto....tem corrente com a chave
    5- nao tem fios
    6- correto....iluminaçao
    7- correto...tem sempre corrente
    8- correto.

    Uma coisa que eu reparei é que o fio no pin 4 que tem corrente ligada a chave da igniçao, tem corrente com a chave ligada e quando desligo a chave fica sem corrente, mas se desligar este fio da ficha o radio trabalha na mesma, ou seja este fio nao está a fazer nada...e devia controlar o ligar e desligar do radio.
     
  9. fabregas

    fabregas Administrador Membro do Staff Sócio ibizaClubPT

    Desde:
    18 Jan 2010
    Mensagens:
    11 107
    Gostos Recebidos:
    656
    Não tens esse fio a fazer mal contacto ou com a solda partida?
     
  10. benfica251

    benfica251

    Desde:
    21 Abr 2013
    Mensagens:
    94
    Gostos Recebidos:
    0
    nao, porque se desligar esse fio da ficha o radio funciona normalmente e liga e desliga com o botao. Entao a minha pergunta é esta: O pin 7 tem sempre corrente e o radio funciona. Qual a funçao do fio no pin 4 que funciona com a chave? Neste caso seria ou cortar a energia ao pin 7, ou entao o pin 7 deveria ser apenas para memoria do radio nas emissoes do radio e o pin 4 para ligar e desligar o radio com a chave, mas o que acontece é que se o pin 7 tem sempre corrente, o radio funciona sempre com pin 4 ou sem ele. A nao ser que o problema seja interno no radio...
     
  11. fabregas

    fabregas Administrador Membro do Staff Sócio ibizaClubPT

    Desde:
    18 Jan 2010
    Mensagens:
    11 107
    Gostos Recebidos:
    656
    Sinceramente não te sei ajudar nisso.
    Melhor falar com um eletricista.
     
  12. iriki

    iriki Sócio ibizaClubPT

    Desde:
    2 Nov 2012
    Mensagens:
    28
    Gostos Recebidos:
    3
    o meu 6l fazia isso quando veio de fábrica mas depois pedi para alterar isso numa das revisões, basicamente pode ser feito no rádio com configurações. vou ver se encontro o manual

    Sent from my XT1033 using Tapatalk
     
  13. Dany Santos

    Dany Santos Sócio ibizaClubPT

    Desde:
    3 Abr 2013
    Mensagens:
    3 703
    Gostos Recebidos:
    202
    Penso que o próprio radia da para activar/desativar a função de ligar ou desligar com a chave.
     
  14. benfica251

    benfica251

    Desde:
    21 Abr 2013
    Mensagens:
    94
    Gostos Recebidos:
    0
    tenho o manual mas nao vejo como alterar isso
     
  15. benfica251

    benfica251

    Desde:
    21 Abr 2013
    Mensagens:
    94
    Gostos Recebidos:
    0
    problema resolvido. É só pressionar PTY e aparece a opçao para alterar se queremos a ligar com a igniçao ou com o botao.
     
  16. Dany Santos

    Dany Santos Sócio ibizaClubPT

    Desde:
    3 Abr 2013
    Mensagens:
    3 703
    Gostos Recebidos:
    202
    Ainda bem que ficou resolvido
     

Partilhar esta página