Colunas da frente deixaram de dar mas os tweeters não

Tópico em 'Dúvidas, problemas e soluções' iniciado por João Pedro Freire Vieira, 29 Jul 2021.

  1. João Pedro Freire Vieira

    João Pedro Freire Vieira

    Desde:
    29 Jul 2021
    Mensagens:
    2
    Gostos Recebidos:
    1
    Boas , tenho uma ibiza comercial de 2007 e acontece que de repente as colunas de ambos os lados da parte de baixo da porta deixaram de dar mas as colunas de cima das portas (tweeters) continuam a dar.

    Por vezes as colunas voltam a dar por 1 minuto ou 2 mas depois deixam de funcionar outra vez. Já retirei o forro da porta e verifiquei o encaixe dos fios em ambas as colunas e está tudo ok e não vi sinal de nenhum cabo em mau estado ou traçado.

    Se alguém souber de alguma coisa que eu possa fazer para detectar ou resolver o problema ficaria muito grato. Obrigado!
     
  2. Filipe Barros

    Filipe Barros

    Desde:
    23 Jan 2019
    Mensagens:
    560
    Gostos Recebidos:
    103
    Solução mais rápida é experimentar outras colunas e ver se tocam direito. Quando falham as duas ao mesmo tempo, no entanto, poderá ser problema de amplificação por parte do rádio. Não sei se tem 4 vias em separado ou algum tipo de crossover, mas se não forem cabos (o que seria estranho serem os dois ao mesmo tempo), é começar por ir eliminando possibilidades. Testar com outra coluna de cada lado e se funcionar, está detectado o problema.
    Se não for isso, pode ser na saída dos fios do rádio, o que também me parece improvável. Se não for as colunas, levaria para que seja o rádio.
     

Partilhar esta página